summaryrefslogtreecommitdiffstats
path: root/Tests/BundleTest/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-03-10 15:12:26 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-03-10 15:12:26 (GMT)
commit4909154387581ed82544b3407e087f7d7221ca55 (patch)
treed4c017f7f868f22aa250bbbdabca98900616542f /Tests/BundleTest/CMakeLists.txt
parent09b34fa79683742ff4f5e787bb644fe58d473d5e (diff)
downloadCMake-4909154387581ed82544b3407e087f7d7221ca55.zip
CMake-4909154387581ed82544b3407e087f7d7221ca55.tar.gz
CMake-4909154387581ed82544b3407e087f7d7221ca55.tar.bz2
ENH: Add package to bundle test
Diffstat (limited to 'Tests/BundleTest/CMakeLists.txt')
-rw-r--r--Tests/BundleTest/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/BundleTest/CMakeLists.txt b/Tests/BundleTest/CMakeLists.txt
index 4bab24e..9e8cb20 100644
--- a/Tests/BundleTest/CMakeLists.txt
+++ b/Tests/BundleTest/CMakeLists.txt
@@ -24,3 +24,6 @@ ENDIF(NOT XCODE)
# Make sure the executable can find its installed library.
SET_TARGET_PROPERTIES(BundleTestLib PROPERTIES
INSTALL_NAME_DIR "@executable_path/../Plugins")
+
+INCLUDE(CPack)
+