summaryrefslogtreecommitdiffstats
path: root/Tests/BundleTest/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2008-08-27 16:53:19 (GMT)
committerDavid Cole <david.cole@kitware.com>2008-08-27 16:53:19 (GMT)
commitff14ae24399a4eeb3af75046285e09fba2a077ed (patch)
treee464387ae826aa3fd1a41557a7859d6b601aff4b /Tests/BundleTest/CMakeLists.txt
parent6c14041e75b5b82da64e141bbe0d03e9950004dd (diff)
downloadCMake-ff14ae24399a4eeb3af75046285e09fba2a077ed.zip
CMake-ff14ae24399a4eeb3af75046285e09fba2a077ed.tar.gz
CMake-ff14ae24399a4eeb3af75046285e09fba2a077ed.tar.bz2
ENH: Changes that allow configuring/building BundleTest test separately from the main CMake build. (Eliminate reference to CMake_SOURE_DIR.)
Diffstat (limited to 'Tests/BundleTest/CMakeLists.txt')
-rw-r--r--Tests/BundleTest/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/BundleTest/CMakeLists.txt b/Tests/BundleTest/CMakeLists.txt
index 3f95afb..86e6232 100644
--- a/Tests/BundleTest/CMakeLists.txt
+++ b/Tests/BundleTest/CMakeLists.txt
@@ -17,7 +17,7 @@ SET_SOURCE_FILES_PROPERTIES(
SET_SOURCE_FILES_PROPERTIES(
SomeRandomFile.txt
- "${CMake_SOURCE_DIR}/ChangeLog.txt"
+ "${BundleTest_SOURCE_DIR}/../../ChangeLog.txt"
PROPERTIES
MACOSX_PACKAGE_LOCATION MacOS
)
@@ -30,7 +30,7 @@ ADD_EXECUTABLE(BundleTest
MACOSX_BUNDLE
BundleTest.cxx
SomeRandomFile.txt
- "${CMake_SOURCE_DIR}/ChangeLog.txt"
+ "${BundleTest_SOURCE_DIR}/../../ChangeLog.txt"
"${CMAKE_CURRENT_BINARY_DIR}/randomResourceFile.plist"
)