summaryrefslogtreecommitdiffstats
path: root/Tests/BundleTest/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-07-05 20:27:44 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-07-05 20:27:44 (GMT)
commit24e6ffae3605f54c4ef75a151206fec14ab06ec0 (patch)
treecc37c51a28bee38b5bcae531d85324d67070c89c /Tests/BundleTest/CMakeLists.txt
parentcf80510ac523a33f2ca2970208f028382cf956a7 (diff)
downloadCMake-24e6ffae3605f54c4ef75a151206fec14ab06ec0.zip
CMake-24e6ffae3605f54c4ef75a151206fec14ab06ec0.tar.gz
CMake-24e6ffae3605f54c4ef75a151206fec14ab06ec0.tar.bz2
BUG: If the source file specified is not in a source tree, do not use full path to the file
Diffstat (limited to 'Tests/BundleTest/CMakeLists.txt')
-rw-r--r--Tests/BundleTest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/BundleTest/CMakeLists.txt b/Tests/BundleTest/CMakeLists.txt
index 57ebd24..0c742b0 100644
--- a/Tests/BundleTest/CMakeLists.txt
+++ b/Tests/BundleTest/CMakeLists.txt
@@ -16,6 +16,7 @@ SET_SOURCE_FILES_PROPERTIES(
SET_SOURCE_FILES_PROPERTIES(
SomeRandomFile.txt
+ "${CMake_SOURCE_DIR}/ChangeLog.txt"
PROPERTIES
MACOSX_PACKAGE_LOCATION MacOS
)
@@ -28,6 +29,7 @@ ADD_EXECUTABLE(BundleTest
MACOSX_BUNDLE
BundleTest.cxx
SomeRandomFile.txt
+ "${CMake_SOURCE_DIR}/ChangeLog.txt"
"${CMAKE_CURRENT_BINARY_DIR}/randomResourceFile.plist"
)