summaryrefslogtreecommitdiffstats
path: root/Tests/BundleTest/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-07-06 20:05:54 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-07-06 20:05:54 (GMT)
commit9dffe627360221aee412d80b234bf7ad32d2a611 (patch)
tree9e65fe5060d26c0d36634a6598284d1f091ae4fb /Tests/BundleTest/CMakeLists.txt
parent5a71f83f7a23a683b6da7cca2735736db6318353 (diff)
downloadCMake-9dffe627360221aee412d80b234bf7ad32d2a611.zip
CMake-9dffe627360221aee412d80b234bf7ad32d2a611.tar.gz
CMake-9dffe627360221aee412d80b234bf7ad32d2a611.tar.bz2
ENH: Improve the test to create a bundle in the subdirectory
Diffstat (limited to 'Tests/BundleTest/CMakeLists.txt')
-rw-r--r--Tests/BundleTest/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/Tests/BundleTest/CMakeLists.txt b/Tests/BundleTest/CMakeLists.txt
index 0c742b0..ff9626f 100644
--- a/Tests/BundleTest/CMakeLists.txt
+++ b/Tests/BundleTest/CMakeLists.txt
@@ -36,7 +36,8 @@ ADD_EXECUTABLE(BundleTest
TARGET_LINK_LIBRARIES(BundleTest BundleTestLib)
# Test bundle installation.
-INSTALL(TARGETS BundleTestLib DESTINATION Application/BundleTestExe.app/Contents/Plugins)
+#INSTALL(TARGETS BundleTestLib DESTINATION Application/BundleTestExe.app/Contents/Plugins)
+INSTALL(TARGETS BundleTestLib DESTINATION Application/SecondBundleExe.app/Contents/Plugins)
INSTALL(TARGETS BundleTest DESTINATION Application)
# Test whether bundles respect the output name. Since the library is
@@ -87,3 +88,5 @@ IF(EXISTS /usr/lib/libtcl.dylib
MESSAGE("frame: ${TCL}")
ENDIF(EXISTS /usr/lib/libtcl.dylib
AND EXISTS /System/Library/Frameworks/tcl.framework)
+
+SUBDIRS(BundleSubDir)