summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeGUI/CMakeLists.txt
diff options
context:
space:
mode:
authorKyle Edwards <kyle.edwards@kitware.com>2020-09-24 21:20:10 (GMT)
committerKyle Edwards <kyle.edwards@kitware.com>2020-09-28 13:46:35 (GMT)
commit85f5009d2786349a6576d19bf6b605f825775b44 (patch)
tree355e8130c4be0d6135a26dca355ac22b40316115 /Tests/CMakeGUI/CMakeLists.txt
parentd6c051c126a8cba8adec39b6ae3ae09cc773633f (diff)
downloadCMake-85f5009d2786349a6576d19bf6b605f825775b44.zip
CMake-85f5009d2786349a6576d19bf6b605f825775b44.tar.gz
CMake-85f5009d2786349a6576d19bf6b605f825775b44.tar.bz2
CMake GUI: Add environment editor
Diffstat (limited to 'Tests/CMakeGUI/CMakeLists.txt')
-rw-r--r--Tests/CMakeGUI/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Tests/CMakeGUI/CMakeLists.txt b/Tests/CMakeGUI/CMakeLists.txt
index ea97fa0..c6bc88a 100644
--- a/Tests/CMakeGUI/CMakeLists.txt
+++ b/Tests/CMakeGUI/CMakeLists.txt
@@ -58,6 +58,13 @@ add_cmake_gui_lib_test(CatchShow
MOC_SOURCES
CatchShowTest.h
)
+add_cmake_gui_lib_test(EnvironmentDialog
+ SOURCES
+ EnvironmentDialogTest.cxx
+ EnvironmentDialogTest.h
+ MOC_SOURCES
+ EnvironmentDialogTest.h
+ )
add_cmake_gui_lib_test(QCMakeCacheModel
SOURCES
QCMakeCacheModelTest.cxx