summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLib/CMakeLists.txt
diff options
context:
space:
mode:
authorCraig Scott <craig.scott@crascit.com>2019-11-05 06:27:58 (GMT)
committerBrad King <brad.king@kitware.com>2019-11-05 17:08:35 (GMT)
commitc544cb66984f16cc63ebace16ccd911adc550b9d (patch)
tree013f0d741970ec4efe01e0e22c6ed42dcab050b9 /Tests/CMakeLib/CMakeLists.txt
parent6ce27d3a2efad4e40d4354a7d17e4259fb4c1e24 (diff)
downloadCMake-c544cb66984f16cc63ebace16ccd911adc550b9d.zip
CMake-c544cb66984f16cc63ebace16ccd911adc550b9d.tar.gz
CMake-c544cb66984f16cc63ebace16ccd911adc550b9d.tar.bz2
CTest: Rename hardware -> resources for source code
Diffstat (limited to 'Tests/CMakeLib/CMakeLists.txt')
-rw-r--r--Tests/CMakeLib/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/CMakeLib/CMakeLists.txt b/Tests/CMakeLib/CMakeLists.txt
index 8e11fdf..840afc1 100644
--- a/Tests/CMakeLib/CMakeLists.txt
+++ b/Tests/CMakeLib/CMakeLists.txt
@@ -8,8 +8,8 @@ include_directories(
set(CMakeLib_TESTS
testArgumentParser.cxx
testCTestBinPacker.cxx
- testCTestHardwareAllocator.cxx
- testCTestHardwareSpec.cxx
+ testCTestResourceAllocator.cxx
+ testCTestResourceSpec.cxx
testCTestResourceGroups.cxx
testGeneratedFileStream.cxx
testRST.cxx
@@ -32,7 +32,7 @@ add_executable(testUVProcessChainHelper testUVProcessChainHelper.cxx)
set(testRST_ARGS ${CMAKE_CURRENT_SOURCE_DIR})
set(testUVProcessChain_ARGS $<TARGET_FILE:testUVProcessChainHelper>)
set(testUVStreambuf_ARGS $<TARGET_FILE:cmake>)
-set(testCTestHardwareSpec_ARGS ${CMAKE_CURRENT_SOURCE_DIR})
+set(testCTestResourceSpec_ARGS ${CMAKE_CURRENT_SOURCE_DIR})
if(WIN32)
list(APPEND CMakeLib_TESTS