summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLib/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Chevrier <marc.chevrier@gmail.com>2019-11-18 18:15:49 (GMT)
committerMarc Chevrier <marc.chevrier@gmail.com>2019-11-27 15:03:04 (GMT)
commitfc3b4caa2e6a1970c75830445ef4aa7d03c5a533 (patch)
tree83e8eef4e853baab91218bf49120f04b342b8d96 /Tests/CMakeLib/CMakeLists.txt
parent7046a5219893436cbe19b6973ac13fb489199601 (diff)
downloadCMake-fc3b4caa2e6a1970c75830445ef4aa7d03c5a533.zip
CMake-fc3b4caa2e6a1970c75830445ef4aa7d03c5a533.tar.gz
CMake-fc3b4caa2e6a1970c75830445ef4aa7d03c5a533.tar.bz2
Memory management: cast functions for managed pointers
Diffstat (limited to 'Tests/CMakeLib/CMakeLists.txt')
-rw-r--r--Tests/CMakeLib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLib/CMakeLists.txt b/Tests/CMakeLib/CMakeLists.txt
index 840afc1..976c924 100644
--- a/Tests/CMakeLib/CMakeLists.txt
+++ b/Tests/CMakeLib/CMakeLists.txt
@@ -25,6 +25,7 @@ set(CMakeLib_TESTS
testUVProcessChain.cxx
testUVRAII.cxx
testUVStreambuf.cxx
+ testCMExtMemory.cxx
)
add_executable(testUVProcessChainHelper testUVProcessChainHelper.cxx)