summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLib/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-12-08 20:44:45 (GMT)
committerBrad King <brad.king@kitware.com>2009-12-08 20:44:45 (GMT)
commitf5ac85a29eebd90c5e30f71d3daaf7475634b75c (patch)
tree4884d35f0a98a29a06de62fef710595ab456b487 /Tests/CMakeLib/CMakeLists.txt
parent0a64936f49f3bf23697c236397b7d763a81dfebd (diff)
downloadCMake-f5ac85a29eebd90c5e30f71d3daaf7475634b75c.zip
CMake-f5ac85a29eebd90c5e30f71d3daaf7475634b75c.tar.gz
CMake-f5ac85a29eebd90c5e30f71d3daaf7475634b75c.tar.bz2
Test XML encoding with UTF-8 character validation
This creates a unit test for cmXMLSafe. See issue #10003.
Diffstat (limited to 'Tests/CMakeLib/CMakeLists.txt')
-rw-r--r--Tests/CMakeLib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLib/CMakeLists.txt b/Tests/CMakeLib/CMakeLists.txt
index 96db9ef..90bc04e 100644
--- a/Tests/CMakeLib/CMakeLists.txt
+++ b/Tests/CMakeLib/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(
set(CMakeLib_TESTS
testUTF8
testXMLParser
+ testXMLSafe
)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/testXMLParser.h.in