summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLib/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Chevrier <marc.chevrier@gmail.com>2019-12-05 16:10:23 (GMT)
committerMarc Chevrier <marc.chevrier@gmail.com>2019-12-17 09:43:58 (GMT)
commita38d04c0764b3550bd7d17b659945a38c1368f1e (patch)
tree67c5c928c47121a6646b5a666fe2a496c446b21f /Tests/CMakeLib/CMakeLists.txt
parentd082d0e109257ea2f1adce278658fa825a3f08a2 (diff)
downloadCMake-a38d04c0764b3550bd7d17b659945a38c1368f1e.zip
CMake-a38d04c0764b3550bd7d17b659945a38c1368f1e.tar.gz
CMake-a38d04c0764b3550bd7d17b659945a38c1368f1e.tar.bz2
Refactoring: introduce header cmext/algorithm with append functions
Diffstat (limited to 'Tests/CMakeLib/CMakeLists.txt')
-rw-r--r--Tests/CMakeLib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLib/CMakeLists.txt b/Tests/CMakeLib/CMakeLists.txt
index 976c924..25d2de6 100644
--- a/Tests/CMakeLib/CMakeLists.txt
+++ b/Tests/CMakeLib/CMakeLists.txt
@@ -26,6 +26,7 @@ set(CMakeLib_TESTS
testUVRAII.cxx
testUVStreambuf.cxx
testCMExtMemory.cxx
+ testCMExtAlgorithm.cxx
)
add_executable(testUVProcessChainHelper testUVProcessChainHelper.cxx)