summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniele E. Domenichelli <daniele.domenichelli@iit.it>2013-08-06 09:33:59 (GMT)
committerBrad King <brad.king@kitware.com>2013-10-08 14:47:06 (GMT)
commit7efef02df29399d37b692e01fb69de63e558585b (patch)
tree5faedaafc63060018e252aa8c5f876a3ad9fca7b /Tests/CMakeLists.txt
parent95fc47aa49515d45afcfb609262bd85025fb4a3d (diff)
downloadCMake-7efef02df29399d37b692e01fb69de63e558585b.zip
CMake-7efef02df29399d37b692e01fb69de63e558585b.tar.gz
CMake-7efef02df29399d37b692e01fb69de63e558585b.tar.bz2
FindGTK2: Add tests for components and targets in gtk and gtkmm modules
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 9c3ed59..04b0094 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1070,6 +1070,11 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
endif()
endif()
+ find_package(GTK2 QUIET)
+ if(GTK2_FOUND)
+ add_subdirectory(FindGTK2)
+ endif()
+
add_test(ExternalProject ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/ExternalProject"