summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2007-11-08 15:38:26 (GMT)
committerDavid Cole <david.cole@kitware.com>2007-11-08 15:38:26 (GMT)
commit4e752dee910d3901a438d97aedf49357a8cb5628 (patch)
tree3393d691a3e67c13610b9252e2f967d4433f95a6 /Tests/CMakeLists.txt
parente615e1416cc5139082593c07db99ead11c6d5d46 (diff)
downloadCMake-4e752dee910d3901a438d97aedf49357a8cb5628.zip
CMake-4e752dee910d3901a438d97aedf49357a8cb5628.tar.gz
CMake-4e752dee910d3901a438d97aedf49357a8cb5628.tar.bz2
ENH: Add new Tutorial steps. Diff between Step5 and Step6 shows how to add a cpack driven installer to your project. Diff between Step6 and Step7 shows how to add ctest dashboard scripting capability.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 0b897a5..81713e6 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -303,8 +303,8 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=CVS -P ${CMake_SOURCE_DIR}/Utilities/Rel
--test-command helloDemo
)
- # do the five tutorial steps
- FOREACH (STP RANGE 1 5)
+ # do each of the tutorial steps
+ FOREACH(STP RANGE 1 7)
ADD_TEST(TutorialStep${STP} ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/Tutorial/Step${STP}"