summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-11-03 17:29:31 (GMT)
committerBrad King <brad.king@kitware.com>2016-11-10 13:29:38 (GMT)
commit71180fc8aa1db84260552f494578401e3ddb6a84 (patch)
tree1e9c65c7356d3344b5bcc7dc6fc4acfde4f5fc14 /Tests/CMakeLists.txt
parent3216e94cef3cd4afa558d9adef29921a9330935d (diff)
downloadCMake-71180fc8aa1db84260552f494578401e3ddb6a84.zip
CMake-71180fc8aa1db84260552f494578401e3ddb6a84.tar.gz
CMake-71180fc8aa1db84260552f494578401e3ddb6a84.tar.bz2
FindLibRHash: Add module to find the librhash package
Add it to a private source directory that is not installed so that we can use it for building CMake itself. This will allow it to mature before being distributed publicly.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 5d72e5c..3a3c76c 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1377,6 +1377,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindJsonCpp)
endif()
+ if(CMake_TEST_FindLibRHash)
+ add_subdirectory(FindLibRHash)
+ endif()
+
if(CMake_TEST_FindLibUV)
add_subdirectory(FindLibUV)
endif()