summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Pfeiffer <cpfeiffer@live.de>2017-04-24 18:41:49 (GMT)
committerBrad King <brad.king@kitware.com>2017-04-25 13:11:56 (GMT)
commit99ac0940ade3172d7b91a2215c8fb14cb8c0de1f (patch)
tree09d606e8597777c7b6f70d1d87b6ed4c531066b0 /Tests/CMakeLists.txt
parentbb032c1bf583d2f26e0840b791fee07f8c7145d1 (diff)
downloadCMake-99ac0940ade3172d7b91a2215c8fb14cb8c0de1f.zip
CMake-99ac0940ade3172d7b91a2215c8fb14cb8c0de1f.tar.gz
CMake-99ac0940ade3172d7b91a2215c8fb14cb8c0de1f.tar.bz2
FindOpenMP: Add tests
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 910ff39..b6dd62c 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1407,6 +1407,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindOpenGL)
endif()
+ if(CMake_TEST_FindOpenMP)
+ add_subdirectory(FindOpenMP)
+ endif()
+
if(CMake_TEST_FindOpenSSL)
add_subdirectory(FindOpenSSL)
endif()