summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2010-04-30 04:18:01 (GMT)
committerDavid Cole <david.cole@kitware.com>2010-04-30 04:46:24 (GMT)
commit29382636364891a17fcf901d85125976b4332b2f (patch)
tree01e65e578af508468bff13e1403bd50e13957a74 /Tests/CMakeLists.txt
parentd4c95316eefa691eb566dab609c6ff9f4b3259bc (diff)
downloadCMake-29382636364891a17fcf901d85125976b4332b2f.zip
CMake-29382636364891a17fcf901d85125976b4332b2f.tar.gz
CMake-29382636364891a17fcf901d85125976b4332b2f.tar.bz2
Fix missing set of MSVC10 and add CheckCompilerRelatedVariables test.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 6e3e094..07f5e7d 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -980,6 +980,8 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
ADD_TEST_MACRO(ModuleDefinition example_exe)
ENDIF(CMAKE_TEST_MSVC)
+ ADD_TEST_MACRO(CheckCompilerRelatedVariables CheckCompilerRelatedVariables)
+
IF("${CMAKE_TEST_GENERATOR}" MATCHES "Makefile")
ADD_TEST(MakeClean ${CMAKE_CTEST_COMMAND}
--build-and-test