summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2010-07-12 21:48:33 (GMT)
committerDavid Cole <david.cole@kitware.com>2010-07-12 21:48:33 (GMT)
commit391acdf19915b8dd48b0bbd593af8be27178ea35 (patch)
tree17a81715e02e8136183c8b63524aac781a34f935 /Tests/CMakeLists.txt
parent942060cb19adb0b8ab3971a90cab83058f23935e (diff)
downloadCMake-391acdf19915b8dd48b0bbd593af8be27178ea35.zip
CMake-391acdf19915b8dd48b0bbd593af8be27178ea35.tar.gz
CMake-391acdf19915b8dd48b0bbd593af8be27178ea35.tar.bz2
Add another expected output for the failed submit tests.
The CTestTestFailedSubmit-http test was failing on the hut11 Experimental dashboards with "Empty reply from server" due to a localhost settings change.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index e00a1cc..2980c56 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1432,6 +1432,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
set(regex "${regex}|Error message was: ")
set(regex "${regex}([Cc]ould *n.t resolve host")
set(regex "${regex}|[Cc]ould *n.t connect to host")
+ set(regex "${regex}|Empty reply from server")
set(regex "${regex}|The requested URL returned error")
set(regex "${regex}|libcurl was built with SSL disabled. https: not supported)")
set(regex "${regex}|Submission method .xmlrpc. not compiled into CTest")