summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2008-06-16 18:03:03 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2008-06-16 18:03:03 (GMT)
commit8ef9983db697f2e96e930f72c72686cd4e106ff6 (patch)
treef76e3265f0f018f81e4927cbf9dbec0bae634f97 /Tests/CMakeLists.txt
parentd1c1d8025ffc9ad3bcfc43d4586b34b9cd54bf34 (diff)
downloadCMake-8ef9983db697f2e96e930f72c72686cd4e106ff6.zip
CMake-8ef9983db697f2e96e930f72c72686cd4e106ff6.tar.gz
CMake-8ef9983db697f2e96e930f72c72686cd4e106ff6.tar.bz2
ENH: add test which executes all FindXXX.cmake modules
Alex
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 0af70f7..03d50fb 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -40,6 +40,7 @@ IF(BUILD_TESTING)
# add a bunch of standard build-and-test style tests
ADD_TEST_MACRO(CommandLineTest CommandLineTest)
ADD_TEST_MACRO(FindPackageTest FindPackageTest)
+ ADD_TEST_MACRO(FindModulesExecuteAll FindModulesExecuteAll)
ADD_TEST_MACRO(StringFileTest StringFileTest)
ADD_TEST_MACRO(TryCompile TryCompile)
ADD_TEST_MACRO(TarTest TarTest)