summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJean-Christophe Fillion-Robin <jchris.fillionr@kitware.com>2017-09-01 14:49:46 (GMT)
committerBrad King <brad.king@kitware.com>2017-09-01 15:46:28 (GMT)
commit2645cb6208ff62cd64deb9862e3eb4d1a81264b3 (patch)
tree92d79081b1afa903228cf246922eaced015cdca8 /Tests/CMakeLists.txt
parent671cc7490ca1dd732cbb3671d4732eb1ee1e180e (diff)
downloadCMake-2645cb6208ff62cd64deb9862e3eb4d1a81264b3.zip
CMake-2645cb6208ff62cd64deb9862e3eb4d1a81264b3.tar.gz
CMake-2645cb6208ff62cd64deb9862e3eb4d1a81264b3.tar.bz2
FindPatch: Add module to find 'patch' command-line tool
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 516bc89..3dfc8eb 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1484,6 +1484,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindPNG)
endif()
+ if(CMake_TEST_FindPatch)
+ add_subdirectory(FindPatch)
+ endif()
+
if(CMake_TEST_FindProtobuf)
add_subdirectory(FindProtobuf)
endif()