summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRaffi Enficiaud <raffi.enficiaud@mines-paris.org>2015-05-02 20:14:57 (GMT)
committerBrad King <brad.king@kitware.com>2015-05-07 18:21:57 (GMT)
commit4588a1697f47404598c728c4a61a0bba091cd5a7 (patch)
tree860682d9637acd2aba905ca2d1e85ea348db8c6e /Tests/CMakeLists.txt
parent22a707e861adb1c771d2c12aacdbaf1b8d3b86ec (diff)
downloadCMake-4588a1697f47404598c728c4a61a0bba091cd5a7.zip
CMake-4588a1697f47404598c728c4a61a0bba091cd5a7.tar.gz
CMake-4588a1697f47404598c728c4a61a0bba091cd5a7.tar.bz2
CPack/DEB component dependency auto-discovery
Dependency auto-discovery can now be set per component
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 07545ae..35326a5 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1010,7 +1010,8 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
set(DEB_TEST_NAMES "CPackComponentsDEB")
set(DEB_CONFIGURATIONS_TO_TEST "components-lintian-dpkgdeb-checks"
"components-description1"
- "components-description2")
+ "components-description2"
+ "components-shlibdeps1")
set(CPackGen "DEB")
set(CPackRun_CPackGen "-DCPackGen=${CPackGen}")