summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Berger <j.david.berger@gmail.com>2017-11-10 03:52:19 (GMT)
committerBrad King <brad.king@kitware.com>2017-11-29 21:36:31 (GMT)
commit90f8db269fcc6978badd93b5f985dee2e01feab3 (patch)
treeb81a3c441746cf140249a6e58fc27c30157b1009 /Tests/CMakeLists.txt
parentb56b51fcafabc678e90474871cd282450949152a (diff)
downloadCMake-90f8db269fcc6978badd93b5f985dee2e01feab3.zip
CMake-90f8db269fcc6978badd93b5f985dee2e01feab3.tar.gz
CMake-90f8db269fcc6978badd93b5f985dee2e01feab3.tar.bz2
tests: unconditionally enabled server tests
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 4a7b8c9..18fed75 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -149,9 +149,7 @@ if(BUILD_TESTING)
if(NOT CMake_TEST_EXTERNAL_CMAKE)
add_subdirectory(CMakeLib)
- if(CMake_TEST_SERVER_MODE)
- add_subdirectory(CMakeServerLib)
- endif()
+ add_subdirectory(CMakeServerLib)
endif()
add_subdirectory(CMakeOnly)
add_subdirectory(RunCMake)