summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Pfeiffer <cpfeiffer@live.de>2017-11-22 16:53:54 (GMT)
committerChristian Pfeiffer <christian.pfeiffer@scai.fraunhofer.de>2017-11-29 13:51:32 (GMT)
commit95646591d62966043f0bc25364211594adc8d963 (patch)
tree51630efa9696d2f607fd708f31db1f7fd207f1ce /Tests/CMakeLists.txt
parent9c4a74559d291e194563c80404a1c432c3ba9d01 (diff)
downloadCMake-95646591d62966043f0bc25364211594adc8d963.zip
CMake-95646591d62966043f0bc25364211594adc8d963.tar.gz
CMake-95646591d62966043f0bc25364211594adc8d963.tar.bz2
FindIconv: Add the FindIconv module.
This module provides abstraction over the various ways POSIX platforms handle the iconv calls defined in POSIX.1-2001 and later versions.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 4a7b8c9..a61864f 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1433,6 +1433,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(GoogleTest)
endif()
+ if(CMake_TEST_FindIconv)
+ add_subdirectory(FindIconv)
+ endif()
+
if(CMake_TEST_FindICU)
add_subdirectory(FindICU)
endif()