summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-05-31 14:29:13 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-05-31 14:29:13 (GMT)
commit2f07e8e8f8f4890eb489ab43eb111c839235179b (patch)
treefede0d9102c440e4c0df7548f25c3a535189cd8e /Tests/CMakeLists.txt
parent5a6a3cd8698b82afef98e4d46af8bba22ca56529 (diff)
downloadCMake-2f07e8e8f8f4890eb489ab43eb111c839235179b.zip
CMake-2f07e8e8f8f4890eb489ab43eb111c839235179b.tar.gz
CMake-2f07e8e8f8f4890eb489ab43eb111c839235179b.tar.bz2
ENH: added new test for SourceFile objects and properties
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 8b6fb87..120c528 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -46,6 +46,7 @@ IF(BUILD_TESTING)
ADD_TEST_MACRO(LinkLine LinkLine)
ADD_TEST_MACRO(MacroTest miniMacroTest)
ADD_TEST_MACRO(Framework bar)
+ ADD_TEST_MACRO(Properties Properties)
# add tests with more complex invocations
ADD_TEST(TargetName ${CMAKE_CTEST_COMMAND}