summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-05-14 12:59:09 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-05-14 12:59:09 (GMT)
commit3aa23ce6ebb4df16428ef5619958abaa3d9710dc (patch)
tree70f114e75c7b1c48882f52b7e5804f96554fd39b /Tests/CMakeLists.txt
parent0e7ee97d83842b83074188de2b69a95eeae272eb (diff)
downloadCMake-3aa23ce6ebb4df16428ef5619958abaa3d9710dc.zip
CMake-3aa23ce6ebb4df16428ef5619958abaa3d9710dc.tar.gz
CMake-3aa23ce6ebb4df16428ef5619958abaa3d9710dc.tar.bz2
ENH: revert back to SUBDIRS so that CMake can be built with 2.2
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 8e9a19c..f13e581 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -839,4 +839,4 @@ IF(BUILD_TESTING)
ENDIF(BUILD_TESTING)
-ADD_SUBDIRECTORY(CMakeTests)
+SUBDIRS(CMakeTests)