summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2017-09-07 15:22:18 (GMT)
committerKitware Robot <kwrobot@kitware.com>2017-09-07 15:22:26 (GMT)
commit14ea80ab0cbdd98551403b62a34540e1031dff31 (patch)
tree7a9655025c00d0ef36b0ce50c8e723176983d83e /Tests/CMakeLists.txt
parent67a840b3c8ab768d924d8b9fa978599f915c4528 (diff)
parent3a4f82e9f2edc9cf30c45019685d26658906e48e (diff)
downloadCMake-14ea80ab0cbdd98551403b62a34540e1031dff31.zip
CMake-14ea80ab0cbdd98551403b62a34540e1031dff31.tar.gz
CMake-14ea80ab0cbdd98551403b62a34540e1031dff31.tar.bz2
Merge topic 'findexpat-importedtargets'
3a4f82e9 Help: Add notes for topic 'FindEXPAT-importedtargets' bfe51369 FindEXPAT: Add unit test of target and variables 78f166f8 FindEXPAT: Add imported target and documentation Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !1207
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 3dfc8eb..1bce09b 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1431,6 +1431,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindDoxygen)
endif()
+ if(CMake_TEST_FindEXPAT)
+ add_subdirectory(FindEXPAT)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()