summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRolf Eike Beer <eike@sf-mail.de>2012-09-30 16:21:18 (GMT)
committerRolf Eike Beer <eike@sf-mail.de>2012-10-04 21:07:31 (GMT)
commitfcae1dacead9d97782d49e74dc8fca2505b2e28e (patch)
tree685d0d4f20f4a48408000d02b30a4fa8366acc30 /Tests/CMakeLists.txt
parent6187876dea89618044e200808bcae75a18bd4043 (diff)
downloadCMake-fcae1dacead9d97782d49e74dc8fca2505b2e28e.zip
CMake-fcae1dacead9d97782d49e74dc8fca2505b2e28e.tar.gz
CMake-fcae1dacead9d97782d49e74dc8fca2505b2e28e.tar.bz2
CTest: add tests that simulate memcheck runs
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index e03b926..ac02376 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -57,6 +57,8 @@ if(BUILD_TESTING)
add_subdirectory(FindPackageModeMakefileTest)
+ add_subdirectory(CTestTestMemcheck)
+
# Collect a list of all test build directories.
set(TEST_BUILD_DIRS)