summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Chevrier <marc.chevrier@sap.com>2018-02-22 15:18:43 (GMT)
committerMarc Chevrier <marc.chevrier@sap.com>2018-03-20 08:29:44 (GMT)
commit352baee2074d12637c65e3113f560bbf98d0640a (patch)
tree916caf02869368eb32ef955697147e6a2f52ff40 /Tests/CMakeLists.txt
parentdfc9036bcf65afc4aa0fd21092d47da4ccd259cb (diff)
downloadCMake-352baee2074d12637c65e3113f560bbf98d0640a.zip
CMake-352baee2074d12637c65e3113f560bbf98d0640a.tar.gz
CMake-352baee2074d12637c65e3113f560bbf98d0640a.tar.bz2
FindPython*: New implementation for Python stuff
Fixes: #16142
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 101502f..cdea217 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1427,6 +1427,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindXercesC)
endif()
+ if(CMake_TEST_FindPython)
+ add_subdirectory(FindPython)
+ endif()
+
add_subdirectory(FindThreads)
# Matlab module