summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Pfeiffer <cpfeiffer@live.de>2017-04-18 15:43:25 (GMT)
committerChristian Pfeiffer <cpfeiffer@live.de>2017-04-18 15:43:25 (GMT)
commit3ed9f63551c2b51af60088b85625c4ce71512aa8 (patch)
tree4b05aa4a32c92f48c5f3531ecfc27f0dcaf484b0 /Tests/CMakeLists.txt
parent86979bb533a7835fc20f87b1f9d74590ebec4915 (diff)
downloadCMake-3ed9f63551c2b51af60088b85625c4ce71512aa8.zip
CMake-3ed9f63551c2b51af60088b85625c4ce71512aa8.tar.gz
CMake-3ed9f63551c2b51af60088b85625c4ce71512aa8.tar.bz2
FindMPI: Add test case
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 910ff39..491d974 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1411,6 +1411,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindOpenSSL)
endif()
+ if(CMake_TEST_FindMPI)
+ add_subdirectory(FindMPI)
+ endif()
+
if(CMake_TEST_FindPNG)
add_subdirectory(FindPNG)
endif()