summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-08-31 13:19:37 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2016-08-31 13:19:37 (GMT)
commit0820c7850805e7c41fd54292fa4ebd13b28b51fa (patch)
tree5a4007d69d55fdec2d5e0c9ac8885c26d0bade4c /Tests/CMakeLists.txt
parent5b1f9cd12703eca0505ee0b6d9d2a0e53ed86f67 (diff)
parentbf09271b656bb8110c40cd2d456acfaa3b4e4741 (diff)
downloadCMake-0820c7850805e7c41fd54292fa4ebd13b28b51fa.zip
CMake-0820c7850805e7c41fd54292fa4ebd13b28b51fa.tar.gz
CMake-0820c7850805e7c41fd54292fa4ebd13b28b51fa.tar.bz2
Merge topic 'FindMatlab-additional-components'
bf09271b FindMatlab: adding handling of component "MAT"
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 3d0f264..d6c96e1 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1415,6 +1415,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
if(CMake_TEST_FindMatlab)
ADD_TEST_MACRO(FindMatlab.basic_checks ${CMAKE_CTEST_COMMAND} -C $<CONFIGURATION>)
ADD_TEST_MACRO(FindMatlab.versions_checks ${CMAKE_CTEST_COMMAND} -C $<CONFIGURATION>)
+ ADD_TEST_MACRO(FindMatlab.components_checks ${CMAKE_CTEST_COMMAND} -C $<CONFIGURATION>)
endif()
find_package(GTK2 QUIET)