summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniele E. Domenichelli <daniele.domenichelli@iit.it>2013-11-13 08:50:56 (GMT)
committerBrad King <brad.king@kitware.com>2013-11-13 15:12:17 (GMT)
commit15610bb5b16a4f39202a84a6f6ef1a22b17170df (patch)
tree68b5a742022fed31c873a5906c1769167acb26a1 /Tests/CMakeLists.txt
parent706aab0418f40e9816be5270e5b4e89321411e2d (diff)
downloadCMake-15610bb5b16a4f39202a84a6f6ef1a22b17170df.zip
CMake-15610bb5b16a4f39202a84a6f6ef1a22b17170df.tar.gz
CMake-15610bb5b16a4f39202a84a6f6ef1a22b17170df.tar.bz2
Drop use of configure_file IMMEDIATE option
Since commit 7d47c693 (Drop compatibility with CMake < 2.4, 2013-10-08) we no longer need to use the configure_file IMMEDIATE option to support compatibility modes less than 2.0.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index d4a55fc..404b0fa 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2535,7 +2535,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
configure_file(
${CMake_SOURCE_DIR}/Tests/TestInstall.sh.in
${CMake_BINARY_DIR}/Tests/TestShellInstall/TestInstall.sh
- @ONLY IMMEDIATE
+ @ONLY
)
add_test(ShellInstall /bin/sh ${CMake_BINARY_DIR}/Tests/TestShellInstall/TestShellInstall.sh)
endif()