summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Thompson <kgt@lanl.gov>2014-12-17 15:10:23 (GMT)
committerBrad King <brad.king@kitware.com>2014-12-17 15:59:48 (GMT)
commit1b28e3b28b86de40ceb6d402b6f41f30eb0c8b59 (patch)
treef2f4fdd4b9ce8347cf753828c5daa4855e5829a5 /Tests/CMakeLists.txt
parentddd193fcddbf7e81ffcd51a6e51227342a78cc4e (diff)
downloadCMake-1b28e3b28b86de40ceb6d402b6f41f30eb0c8b59.zip
CMake-1b28e3b28b86de40ceb6d402b6f41f30eb0c8b59.tar.gz
CMake-1b28e3b28b86de40ceb6d402b6f41f30eb0c8b59.tar.bz2
FindGSL: Add module to find the GNU Scientific Library
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 33c18ce..123e5fd 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1247,6 +1247,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
endif()
endif()
+ if(CMake_TEST_FindGSL)
+ add_subdirectory(FindGSL)
+ endif()
+
find_package(GTK2 QUIET)
if(GTK2_FOUND)
add_subdirectory(FindGTK2)