summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-06-22 17:59:14 (GMT)
committerBrad King <brad.king@kitware.com>2018-06-22 17:59:14 (GMT)
commit7bffd71c3b79dabb90c1c90f9527f3533411d7bb (patch)
tree306083946202904d92f94e634fe1f1b09c7e521e /Tests/CMakeLists.txt
parent44ca3d922cc1da390eaea3673a025a9b96556afc (diff)
downloadCMake-7bffd71c3b79dabb90c1c90f9527f3533411d7bb.zip
CMake-7bffd71c3b79dabb90c1c90f9527f3533411d7bb.tar.gz
CMake-7bffd71c3b79dabb90c1c90f9527f3533411d7bb.tar.bz2
Tests: Adopt wizard test in RunCMake.CommandLine
Avoid a whole separate test for one removed command-line option.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 89babe4..b389a13 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -3441,10 +3441,6 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
)
endif()
- add_test(NAME CMakeWizardTest COMMAND cmake -i)
- set_property(TEST CMakeWizardTest PROPERTY PASS_REGULAR_EXPRESSION
- "The \"cmake -i\" wizard mode is no longer supported.")
-
# Define a set of "contract" tests, each activated by a cache entry
# named "CMake_TEST_CONTRACT_<project>". For each Contract test,
# the project should provide a directory with a CMakeLists.txt file