summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthäus G. Chajdas <cmake@anteru.net>2016-06-04 18:48:23 (GMT)
committerBrad King <brad.king@kitware.com>2016-06-08 16:44:03 (GMT)
commitadf4df28caf621569d9d0d62011fc38773710319 (patch)
treef90eec161d660419198410031bb639b855e230f1 /Tests/CMakeLists.txt
parent6a22a7cf71c0f564a150717a31651f9730c808fc (diff)
downloadCMake-adf4df28caf621569d9d0d62011fc38773710319.zip
CMake-adf4df28caf621569d9d0d62011fc38773710319.tar.gz
CMake-adf4df28caf621569d9d0d62011fc38773710319.tar.bz2
Add FindVulkan.cmake.
This adds FindVulkan with corresponding tests.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index b72ecf5..20f6c35 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1394,6 +1394,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindTIFF)
endif()
+ if(CMake_TEST_FindVulkan)
+ add_subdirectory(FindVulkan)
+ endif()
+
if(CMake_TEST_FindXalanC)
add_subdirectory(FindXalanC)
endif()