summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-08-30 13:48:10 (GMT)
committerBrad King <brad.king@kitware.com>2016-08-30 13:48:39 (GMT)
commitb82d027b457db00b1a48ca225444d9c977cfc6f9 (patch)
tree9819e733e12b0749b19b4f736997fff148554c1d /Tests/CMakeLists.txt
parente3a4c2e02ceacd302e8bc6a7dc1bc02b29ab2cfc (diff)
downloadCMake-b82d027b457db00b1a48ca225444d9c977cfc6f9.zip
CMake-b82d027b457db00b1a48ca225444d9c977cfc6f9.tar.gz
CMake-b82d027b457db00b1a48ca225444d9c977cfc6f9.tar.bz2
Utilities/Release: Drop Linux 32-bit binary
The Linux distro we've been using for this is so old that it limits our ability to import newer third-party software. Until a new machine can be configured to provide this binary we can simply drop it. Users will still be able to build from source or use a distro-provided version.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index c119cfd..4e9b062 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -676,8 +676,6 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
win64_release.cmake)
ADD_NIGHTLY_BUILD_TEST(CMakeNightlyOSX
osx_release.cmake)
- ADD_NIGHTLY_BUILD_TEST(CMakeNightlyLinux32
- linux32_release.cmake)
ADD_NIGHTLY_BUILD_TEST(CMakeNightlyLinux64
linux64_release.cmake)
set_property(TEST CMakeNightlyWin64 PROPERTY DEPENDS CMakeNightlyWin32)