summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRaffi Enficiaud <raffi.enficiaud@mines-paris.org>2018-04-09 20:34:48 (GMT)
committerRaffi Enficiaud <raffi.enficiaud@mines-paris.org>2018-04-09 21:36:53 (GMT)
commitffb1f19191d96572a9fcae166e911a464a143a7a (patch)
tree27d3424c8fdf6f9606bdb4b6fb91f10917465dfd /Tests/CMakeLists.txt
parent44c916b4c831f1e81d3cc686ddb030e363b7e90b (diff)
downloadCMake-ffb1f19191d96572a9fcae166e911a464a143a7a.zip
CMake-ffb1f19191d96572a9fcae166e911a464a143a7a.tar.gz
CMake-ffb1f19191d96572a9fcae166e911a464a143a7a.tar.bz2
FindMatlab: add unit tests
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 1309c42..aad7cfc 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1442,6 +1442,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
ADD_TEST_MACRO(FindMatlab.basic_checks ${CMAKE_CTEST_COMMAND} -V -C $<CONFIGURATION>)
ADD_TEST_MACRO(FindMatlab.versions_checks ${CMAKE_CTEST_COMMAND} -V -C $<CONFIGURATION>)
ADD_TEST_MACRO(FindMatlab.components_checks ${CMAKE_CTEST_COMMAND} -V -C $<CONFIGURATION>)
+ ADD_TEST_MACRO(FindMatlab.failure_reports ${CMAKE_CTEST_COMMAND} -V -C $<CONFIGURATION>)
endif()
find_package(GTK2 QUIET)