summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2013-03-16 17:57:38 (GMT)
committerStephen Kelly <steveire@gmail.com>2013-03-16 17:57:38 (GMT)
commit6489015c75367493c9ea6a7bea69b67a88972651 (patch)
tree00bb185c4675e2c1aca2a6518d3f8de5ab2aec30 /Tests/CMakeLists.txt
parente7813b15a63a4ff5150d22b01ef47b51b22045e5 (diff)
downloadCMake-6489015c75367493c9ea6a7bea69b67a88972651.zip
CMake-6489015c75367493c9ea6a7bea69b67a88972651.tar.gz
CMake-6489015c75367493c9ea6a7bea69b67a88972651.tar.bz2
Remove an endif() followed by an if() for the same condition.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index c548869..6789db7 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1031,8 +1031,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
--test-command ${CMAKE_CTEST_COMMAND} -V
)
list(APPEND TEST_BUILD_DIRS "${CMake_BINARY_DIR}/Tests/Qt4Automoc")
- endif()
- if(QT4_WORKS AND QT_QTGUI_FOUND)
+
add_test(Qt4Targets ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/Qt4Targets"