summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-01-22 14:25:33 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2016-01-22 14:25:33 (GMT)
commitddb09ec8f91e7215d867c83d9229d3558bf2c166 (patch)
tree7294d7613a0727918b340743d2996522d8fbe7f0 /Tests/CMakeLists.txt
parentdcf977ea1a97f41fe19a871235dc75e85891e478 (diff)
parent9b08c6233052fa1c3d393ee474c874f997491f7b (diff)
downloadCMake-ddb09ec8f91e7215d867c83d9229d3558bf2c166.zip
CMake-ddb09ec8f91e7215d867c83d9229d3558bf2c166.tar.gz
CMake-ddb09ec8f91e7215d867c83d9229d3558bf2c166.tar.bz2
Merge topic 'FindPNG-imported-targets'
9b08c623 FindPNG: Create an imported PNG::PNG target (#15911)
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 240144f..7bb0721 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1375,6 +1375,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindOpenSSL)
endif()
+ if(CMake_TEST_FindPNG)
+ add_subdirectory(FindPNG)
+ endif()
+
if(CMake_TEST_FindTIFF)
add_subdirectory(FindTIFF)
endif()