summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-01-16 19:11:38 (GMT)
committerBrad King <brad.king@kitware.com>2015-01-19 14:34:03 (GMT)
commit0aebeb9c84086b19c56a3ced5c95c60063ab37e2 (patch)
treea4db2166cabd84853f9c7487c0fe875f59316b38 /Tests/CMakeLists.txt
parent287070ceb8eda82cf58595c9ea2dde57b0d6d45e (diff)
downloadCMake-0aebeb9c84086b19c56a3ced5c95c60063ab37e2.zip
CMake-0aebeb9c84086b19c56a3ced5c95c60063ab37e2.tar.gz
CMake-0aebeb9c84086b19c56a3ced5c95c60063ab37e2.tar.bz2
FindJsonCpp: Add module to find JsonCpp package
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index dea30e4..3aecd9b 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1247,6 +1247,9 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()
+ if(CMake_TEST_FindJsonCpp)
+ add_subdirectory(FindJsonCpp)
+ endif()
find_package(GTK2 QUIET)
if(GTK2_FOUND)