summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-12-04 14:54:13 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2015-12-04 14:54:13 (GMT)
commit65dc4170f858d561144a3c79397f4d2822bae4b6 (patch)
treeb5648ae2b17f08a4cda1cce682fa30eb1c728cea /Tests/CMakeLists.txt
parentd4767fca963e97ec2147a343e24ec366cc2646cb (diff)
parentd60cef773659d69ed2fce9b963d788ab422679b9 (diff)
downloadCMake-65dc4170f858d561144a3c79397f4d2822bae4b6.zip
CMake-65dc4170f858d561144a3c79397f4d2822bae4b6.tar.gz
CMake-65dc4170f858d561144a3c79397f4d2822bae4b6.tar.bz2
Merge topic 'FindBoost-imported-targets'
d60cef77 Help: Add notes for topic 'FindBoost-imported-targets.rst' 9fd98750 Tests: Add FindBoost testcase for imported targets 3f9b081f FindBoost: Add imported targets 01c80acd FindBoost: Automatically add missing component dependencies 5183c6e5 FindBoost: Embed component dependency table 8a60e696 Utilities: Add BoostScanDeps script
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 5fd7159..6c4567d 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1356,6 +1356,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
endif()
endif()
+ if(CMake_TEST_FindBoost)
+ add_subdirectory(FindBoost)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()