summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorKyle Edwards <kyle.edwards@kitware.com>2019-01-11 17:01:10 (GMT)
committerKyle Edwards <kyle.edwards@kitware.com>2019-01-21 15:01:56 (GMT)
commit97700e9f5b17b1631f6bfef4fec62dad88dc9319 (patch)
tree6b1490f141ce798987497712f5b498d3e137dea3 /Tests/CMakeLists.txt
parent02f7e997e939dbd0c753514edcd580083cebd37c (diff)
downloadCMake-97700e9f5b17b1631f6bfef4fec62dad88dc9319.zip
CMake-97700e9f5b17b1631f6bfef4fec62dad88dc9319.tar.gz
CMake-97700e9f5b17b1631f6bfef4fec62dad88dc9319.tar.bz2
FindGit: Add imported target
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 86f4c56..c1703cc 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1437,6 +1437,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindGIF)
endif()
+ if(CMake_TEST_FindGit)
+ add_subdirectory(FindGit)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()