summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-09-12 13:31:41 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2016-09-12 13:31:41 (GMT)
commitb3b238c3cc8cfd1f320faf0233ae860dcfcbfda0 (patch)
treeb8ba123a683a9d53e016cff9fe82af86c6198cba /Tests/CMakeLists.txt
parenta3aaf0a1815c99bed1acf4578c3aef34d6ef3cdc (diff)
parent79eba4b7abf940501a5b2060e8aaa3048d743652 (diff)
downloadCMake-b3b238c3cc8cfd1f320faf0233ae860dcfcbfda0.zip
CMake-b3b238c3cc8cfd1f320faf0233ae860dcfcbfda0.tar.gz
CMake-b3b238c3cc8cfd1f320faf0233ae860dcfcbfda0.tar.bz2
Merge topic 'bzip2-imported-targets'
79eba4b7 Help: Add notes for topic 'bzip2-imported-targets' 069cac58 Tests: Add FindBZip2 unit tests e9ce0503 FindBZip2: Add imported target
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 7f43ec7..97770ed 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1356,6 +1356,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindBoost)
endif()
+ if(CMake_TEST_FindBZip2)
+ add_subdirectory(FindBZip2)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()