summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2018-11-12 20:51:50 (GMT)
committerBen Boeckel <ben.boeckel@kitware.com>2018-11-15 18:08:18 (GMT)
commitbced9d5e568604509db43b16d8baa7f1c7b4e714 (patch)
tree174be59791b1a00604b5e66da1f09dcd7bdbb536 /Tests/CMakeLists.txt
parenta7d2ffb2325478e4d242e3b7338f8ca1c1898ff7 (diff)
downloadCMake-bced9d5e568604509db43b16d8baa7f1c7b4e714.zip
CMake-bced9d5e568604509db43b16d8baa7f1c7b4e714.tar.gz
CMake-bced9d5e568604509db43b16d8baa7f1c7b4e714.tar.bz2
Tests/FindX11: add a test
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 132855b..96cdfd0 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1485,6 +1485,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindVulkan)
endif()
+ if(CMake_TEST_FindX11)
+ add_subdirectory(FindX11)
+ endif()
+
if(CMake_TEST_FindXalanC)
add_subdirectory(FindXalanC)
endif()