summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChuck Atkins <chuck.atkins@kitware.com>2019-03-07 20:39:07 (GMT)
committerBrad King <brad.king@kitware.com>2019-03-18 15:47:35 (GMT)
commitdfea916d3c1e09d7a008a27029540b5ec77adb5d (patch)
tree451e15536a2676a4ac3859d0c65b4f7b71093bde /Tests/CMakeLists.txt
parente58e38f2fbd31fd1527c19c2a33151a6c23ff22f (diff)
downloadCMake-dfea916d3c1e09d7a008a27029540b5ec77adb5d.zip
CMake-dfea916d3c1e09d7a008a27029540b5ec77adb5d.tar.gz
CMake-dfea916d3c1e09d7a008a27029540b5ec77adb5d.tar.bz2
FindEnvModules: Provide a CMake interface to environment modules
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 1b5ed03..5e9834f 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1421,6 +1421,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindDoxygen)
endif()
+ if(CMake_TEST_FindEnvModules)
+ add_subdirectory(FindEnvModules)
+ endif()
+
if(CMake_TEST_FindEXPAT)
add_subdirectory(FindEXPAT)
endif()