summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@codelibre.net>2015-12-02 17:20:24 (GMT)
committerBrad King <brad.king@kitware.com>2015-12-07 14:20:08 (GMT)
commitebaca6290d2c0be7dec22452389632949a700d28 (patch)
tree52e2bc935c10f90e5eb61c12031335502e5ca9b0 /Tests/CMakeLists.txt
parent4ffeab0e3c451854a4a9d424b47b2179c6cf6c6b (diff)
downloadCMake-ebaca6290d2c0be7dec22452389632949a700d28.zip
CMake-ebaca6290d2c0be7dec22452389632949a700d28.tar.gz
CMake-ebaca6290d2c0be7dec22452389632949a700d28.tar.bz2
FindTIFF: Add imported targets and update documentation
- Add TIFF::TIFF imported target - Document imported target - Add testcase to test the standard variables and the imported target Also: - Add TIFF_INCLUDE_DIRS to match common practice - Update documentation generally, including documenting TIFF_INCLUDE_DIRS
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 5fd7159..a040ec0 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1367,6 +1367,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindOpenSSL)
endif()
+ if(CMake_TEST_FindTIFF)
+ add_subdirectory(FindTIFF)
+ endif()
+
if(CMake_TEST_FindXercesC)
add_subdirectory(FindXercesC)
endif()