summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChuck Atkins <chuck.atkins@kitware.com>2018-11-01 20:48:56 (GMT)
committerBrad King <brad.king@kitware.com>2018-11-06 20:05:04 (GMT)
commitfe40570608f43aade8f4262e9ca55d98a2b169fd (patch)
treefffbe777933a53e0801adee0c694897024e6ec83 /Tests/CMakeLists.txt
parente5d298b8fdb12283291f37048ae8f68a60a6becb (diff)
downloadCMake-fe40570608f43aade8f4262e9ca55d98a2b169fd.zip
CMake-fe40570608f43aade8f4262e9ca55d98a2b169fd.tar.gz
CMake-fe40570608f43aade8f4262e9ca55d98a2b169fd.tar.bz2
FindSQLite3: Add module to find SQLite3
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 1c49fea..02e56eb 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1469,6 +1469,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindProtobuf)
endif()
+ if(CMake_TEST_FindSQLite3)
+ add_subdirectory(FindSQLite3)
+ endif()
+
if(CMake_TEST_FindTIFF)
add_subdirectory(FindTIFF)
endif()