summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-12-07 14:22:56 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2015-12-07 14:22:56 (GMT)
commit128d569af02d95e455b5ee1d8dddec07251b7033 (patch)
tree3e8985cf80c3363beedbc8d9de32a266a93a0c3e /Tests/CMakeLists.txt
parentd9bbc8f02b8374d258c254b2e105b951620d795a (diff)
parentebaca6290d2c0be7dec22452389632949a700d28 (diff)
downloadCMake-128d569af02d95e455b5ee1d8dddec07251b7033.zip
CMake-128d569af02d95e455b5ee1d8dddec07251b7033.tar.gz
CMake-128d569af02d95e455b5ee1d8dddec07251b7033.tar.bz2
Merge topic 'FindTIFF-imported-targets'
ebaca629 FindTIFF: Add imported targets and update documentation
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 509c7ee..5d492cf 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1370,6 +1370,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindOpenSSL)
endif()
+ if(CMake_TEST_FindTIFF)
+ add_subdirectory(FindTIFF)
+ endif()
+
if(CMake_TEST_FindXercesC)
add_subdirectory(FindXercesC)
endif()