summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2013-07-22 21:19:55 (GMT)
committerBrad King <brad.king@kitware.com>2013-07-24 14:50:15 (GMT)
commit31bd83e9fc6c88b7caccd742886b077f387081e9 (patch)
tree8f3fda676e97aec9090da5a6409c9000b2a14a83 /Tests/CMakeLists.txt
parentcb57ce249e9bfa43ef39eac482d5edb037f3ddc8 (diff)
downloadCMake-31bd83e9fc6c88b7caccd742886b077f387081e9.zip
CMake-31bd83e9fc6c88b7caccd742886b077f387081e9.tar.gz
CMake-31bd83e9fc6c88b7caccd742886b077f387081e9.tar.bz2
set_property: Do not remove a property when APPENDing nothing
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index fcefaf9..440cdf0 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -225,6 +225,7 @@ if(BUILD_TESTING)
ADD_TEST_MACRO(ObjectLibrary UseCshared)
ADD_TEST_MACRO(NewlineArgs NewlineArgs)
ADD_TEST_MACRO(SetLang SetLang)
+ ADD_TEST_MACRO(EmptyProperty EmptyProperty)
ADD_TEST_MACRO(ExternalOBJ ExternalOBJ)
ADD_TEST_MACRO(LoadCommand LoadedCommand)
ADD_TEST_MACRO(LinkDirectory bin/LinkDirectory)