summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Chevrier <marc.chevrier@sap.com>2018-03-27 08:17:35 (GMT)
committerMarc Chevrier <marc.chevrier@sap.com>2018-04-02 14:24:13 (GMT)
commit438429d6fe04164b7ed70bda872e291d0df1a9e3 (patch)
tree048a336020ece4a135fa0afea6686efeb1e6b6bd /Tests/CMakeLists.txt
parente42fcb117fa1a8d063023bb39db96da93159ee40 (diff)
downloadCMake-438429d6fe04164b7ed70bda872e291d0df1a9e3.zip
CMake-438429d6fe04164b7ed70bda872e291d0df1a9e3.tar.gz
CMake-438429d6fe04164b7ed70bda872e291d0df1a9e3.tar.bz2
UseSWIG: Rework tests
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 1344692..1309c42 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1431,6 +1431,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindPython)
endif()
+ if(CMake_TEST_UseSWIG)
+ add_subdirectory(UseSWIG)
+ endif()
+
add_subdirectory(FindThreads)
# Matlab module