summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@codelibre.net>2015-12-10 23:08:23 (GMT)
committerRoger Leigh <rleigh@codelibre.net>2015-12-10 23:09:16 (GMT)
commit99afe23513054db4add5143de4aa3a826e8c6c75 (patch)
treeefd88c253726469322db14953b0d9cc262400616 /Tests/CMakeLists.txt
parent611735e76e14807e2145d6b67efbb080d419f19f (diff)
downloadCMake-99afe23513054db4add5143de4aa3a826e8c6c75.zip
CMake-99afe23513054db4add5143de4aa3a826e8c6c75.tar.gz
CMake-99afe23513054db4add5143de4aa3a826e8c6c75.tar.bz2
Tests: Add tests for FindGTest
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 5d492cf..65bfb77 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1362,6 +1362,11 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()
+
+ if(CMake_TEST_FindGTest)
+ add_subdirectory(FindGTest)
+ endif()
+
if(CMake_TEST_FindJsonCpp)
add_subdirectory(FindJsonCpp)
endif()