summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Müller <gsenpo@gmail.com>2019-12-20 12:24:54 (GMT)
committerSebastian Müller <gsenpo@gmail.com>2019-12-21 14:38:00 (GMT)
commit776d27d4a4eb27f5618e682dafc1d44fba8598c6 (patch)
tree671560defc90f6bec639982692c36dbe5cbebca7 /Tests/CMakeLists.txt
parent9f75f9974f974611ab899675aa7bb987078e3b0d (diff)
downloadCMake-776d27d4a4eb27f5618e682dafc1d44fba8598c6.zip
CMake-776d27d4a4eb27f5618e682dafc1d44fba8598c6.tar.gz
CMake-776d27d4a4eb27f5618e682dafc1d44fba8598c6.tar.bz2
FindPython: Extend virtual environment handling by considering conda
- Add functionality to recognize and use CONDA_PREFIX environment variable - Add tests for conda virtual environments - Fixes: #20111
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 59f5c73..90eed4f 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1449,7 +1449,7 @@ ${CMake_SOURCE_DIR}/Utilities/Release/push.bash --dir dev -- '${CMake_BUILD_NIGH
add_subdirectory(GoogleTest)
endif()
- if(CMake_TEST_FindPython OR CMake_TEST_FindPython_NumPy)
+ if(CMake_TEST_FindPython OR CMake_TEST_FindPython_NumPy OR CMake_TEST_FindPython_Conda)
add_subdirectory(FindPython)
endif()