summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorKyle Edwards <kyle.edwards@kitware.com>2021-06-02 13:46:37 (GMT)
committerKyle Edwards <kyle.edwards@kitware.com>2021-06-04 14:07:38 (GMT)
commit0c3c6acaff7e59712bdfc6ef66292ccebe8c5bcb (patch)
tree11b52b405e15ae0b8ab2790a7a255fb8367ba7bc /Tests/CMakeLists.txt
parent4910132d8c94ac2c08fddd3fafc79585e7423362 (diff)
downloadCMake-0c3c6acaff7e59712bdfc6ef66292ccebe8c5bcb.zip
CMake-0c3c6acaff7e59712bdfc6ef66292ccebe8c5bcb.tar.gz
CMake-0c3c6acaff7e59712bdfc6ef66292ccebe8c5bcb.tar.bz2
Tests: Add tests for new options
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 38b4301..1005016 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -478,6 +478,7 @@ if(BUILD_TESTING)
ADD_TEST_MACRO(Preprocess Preprocess)
set(ExportImport_BUILD_OPTIONS -DCMake_TEST_NESTED_MAKE_PROGRAM:FILEPATH=${CMake_TEST_EXPLICIT_MAKE_PROGRAM}
-DCMake_TEST_CUDA:BOOL=${CMake_TEST_CUDA}
+ -DCMake_INSTALL_NAME_TOOL_BUG:BOOL=${CMake_INSTALL_NAME_TOOL_BUG}
)
ADD_TEST_MACRO(ExportImport ExportImport)
set_property(TEST ExportImport APPEND