summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2013-11-14 18:08:07 (GMT)
committerBrad King <brad.king@kitware.com>2013-11-18 13:26:21 (GMT)
commit1f679b8d46069696e14b3ff512fee2696c4e601e (patch)
treea7b7c04a48a0950d265ea1620d7a048ae8b8841e /Tests/CMakeLists.txt
parent8904d1410be3d62fc48d3bdaa87cbce3895fc815 (diff)
downloadCMake-1f679b8d46069696e14b3ff512fee2696c4e601e.zip
CMake-1f679b8d46069696e14b3ff512fee2696c4e601e.tar.gz
CMake-1f679b8d46069696e14b3ff512fee2696c4e601e.tar.bz2
Tests: Drop remnants of unused ShellInstall test
The ShellInstall test has long been replaced by the CMake.Install test.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 6426b3a..b6e945e 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2531,19 +2531,6 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
endif()
endif()
- if(UNIX)
- string(COMPARE EQUAL "${CMAKE_INSTALL_PREFIX}" "${CMake_BINARY_DIR}/Tests/TestShellInstall/Prefix"
- PREFIX_IS_FOR_TEST)
- if(PREFIX_IS_FOR_TEST)
- configure_file(
- ${CMake_SOURCE_DIR}/Tests/TestInstall.sh.in
- ${CMake_BINARY_DIR}/Tests/TestShellInstall/TestInstall.sh
- @ONLY
- )
- add_test(ShellInstall /bin/sh ${CMake_BINARY_DIR}/Tests/TestShellInstall/TestShellInstall.sh)
- endif()
- endif()
-
if(CMAKE_TEST_PROJECT_CSE_DIR)
set(script "${CMAKE_TEST_PROJECT_CSE_DIR}/BuildProjectCSE.cmake")
if(NOT EXISTS "${script}")